该作业失败。 无法确定所有者 WIN-3TH1KNIT12D\Administrator (拥有作业 Database_Backup.step1)是否有服务器访问权限 (原因: 无法获取有关 Windows NT 组/用户 'WIN-3TH1KNIT12D\Administrator' 的信息,错误代码 0x534。 [SQLSTATE 42000] (错误 15404)).
这应是上次重命名系统管理员帐户导致的,尝试重新选择作业所有者和重建作业,都不好用,最终将所有者更改为NT AUTHORITY\SYSTEM,作业成功执行。
说明:因是服务器,上次重命名系统管理员帐户后系统未重启,发现SQL Server 2008 R2登录名仍是旧的Administrator,不知重启系统会不会修复,待下次重启时观察下。
评论(0)
暂无评论。