分类:服务器
共 348 篇
LOCAL SYSTEM账户 LOCAL SYSTEM是预设的拥有本机所有权限的本地账户,这个账户跟通常的用户账户没有任何关联,也没有用户名和密码之类的凭证。这个服务账户可以打开注册表的HKEY_LOCAL_MACHINE\Security键,当LOCAL SYSTEM访问网络资源时,它是作为计算机的域账户使用的。 举例来说,以LOCAL SYSTEM账户运行的服务主要有:WindowsUpdate Client、Clipbook、Com+、DHCP Client、Messenger Service、Task Scheduler、Server Service、Workstation Service,还有Windows Installer。…
📂 服务器
👤 博主
📅 2012-11-12
👁 5893
👍 0
阅读全文 →
创建IP安全策略 删除IP安全策略 说明:netsh ipsec命令行只能在Windows Server™ 2003和Windows Server™ 2008系统下运行。 说明:同一时间只能一个IPSec 策略被指派。 参考资料 .用于 Internet 协议安全的 Netsh 命令:http://technet.microsoft.com/zh-cn/library/cc739550(v=ws.10).aspx
📂 服务器
👤 博主
📅 2012-11-08
👁 5251
👍 0
阅读全文 →
1.创建IP安全策略 2.添加规则 1).阻止所有IP对1433端口访问 ①.创建IP筛选器 ②.筛选器操作 2).允许内网指定IP对1433端口访问 ①.创建IP筛选器 ②.筛选器操作 最终结果如下图所示,最后指派策略即可:
📂 服务器
👤 博主
📅 2012-11-08
👁 3970
👍 0
阅读全文 →
有时在尝试锁定一个文件时,会提示这个文件已经被其他用户锁定了,锁定失败: 糟糕的是这个用户请假了,无法解锁,好在svn提供了偷锁功能,可以强制解锁他人锁定的文件。 svn偷锁功能示例 在Get lock对话框中钩选"Steal the locks"即可偷锁:
📂 服务器
👤 博主
📅 2012-11-06
👁 5809
👍 0
阅读全文 →
运行下边命令直接打开桌面图标设置对话框:
📂 服务器
👤 博主
📅 2012-11-02
👁 4313
👍 0
阅读全文 →
使用svn经常出现版本冲突导致文件无法签入的问题,原因是同一个文件多个人可以同时修改,一个人先签入,其他人再签入就提示版本冲突签入不成功: 总结了下,svn出现版本冲突的原因有两个: ·文件修改前没有Update,在旧版本基础上进行修改; ·文件修改前有Update,但没用Get lock,其他人比你先修改并Commit; 预防svn版本冲突文件无法签入的解决方法 针对上面总结的原因,修改文件时应该按以下的流程进行: 注意:当Get lock失败时,一定不要去修改文件。联系lock该文件的成员,等他Commit或Release lock后重新Update和Get lock才可以修改。 为防止Get lock失败修改文件情况的出现,可将文件设置成readonly,强制必须Get lock成功后才能修改。…
📂 服务器
👤 博主
📅 2012-10-30
👁 6250
👍 0
阅读全文 →
一、准备工作 下载nginx的Windows版本(nginx/Windows-1.2.4),解压到D:\nginx-1.2.4; 二、配置nginx nginx配置文件为conf/nginx.conf,这边可设置网站根目录、默认文档、端口、主机头等等,例如: 三、nginx常用命令: start nginx //启动nginx nginx -s stop //停止nginx nginx -s quit //安全退出nginx nginx -s reload //重新加载配置
📂 服务器
👤 博主
📅 2012-10-13
👁 3819
👍 0
阅读全文 →
在WEB应用程序中,有时需向客户端返回一个错误信息,并输出一个非200的HTTP状态码: 当网站部署在IIS6.0上时,运行正常,迁移到IIS7.5后,出问题了:本机访问正常输出错误信息,其他机子访问则显示IIS自定义错误页。 解决方法 在IIS中打开网站功能视图,找到并打开错误页,在错误页界面右侧点击"编辑功能设置...",在错误响应中钩选"详细错误",确定即可。
📂 服务器
👤 博主
📅 2012-10-09
👁 4798
👍 0
阅读全文 →
在尝试删除SQL Server2008一个表Id字段的标识属性时,保存失败,提示: 不允许保存更改。您所做的更改要求删除并重新创建以下表。您对无法重新创建的表进行了更改或者启用了“阻止保存要求重新创建表的更改”选项。 解决方法 在SQL Server2008菜单栏选择"工具→选项",在选项界面左侧选择"Designers→表设计器和数据库设计器",将“阻止保存要求重新创建表的更改”前的钩去掉,确定后即可修改字段属性。
📂 服务器
👤 博主
📅 2012-09-28
👁 4008
👍 0
阅读全文 →
在IIS7.5选择要开启GZip压缩的网站,在功能视图中找到并双击"压缩"图标,在压缩界面中钩选"启用静态内容压缩"和"启用动态内容压缩",应用即可: 静态内容压缩和动态内容压缩的区别 静态内容压缩:压缩的静态响应可以缓存到磁盘上,供多个请求使用,同时不会降低 CPU 资源的性能。对于下一个请求,可以从磁盘检索压缩文件,由于 CPU 不必再次压缩文件,从而提高了性能。 动态内容压缩:压缩动态应用程序响应会影响 CPU 资源,因为 IIS 不缓存动态输出的压缩版本。如果对动态响应启用了压缩,那么当 IIS 每次收到对包含动态内容的资源的请求时,都会发送新压缩的响应。因为动态压缩会消耗大量的 CPU 时间和内存资源,所以应当仅在满足下列条件的服务器上使用它:客户端的网络连接速度很慢,但有多余的 CPU 时间。…
📂 服务器
👤 博主
📅 2012-09-27
👁 6475
👍 0
阅读全文 →